Completed
OpenShift 4 update maintenance

Status
Resolved after about 4 hours
Started
14. February 2022 at 17:0
Completed
14. February 2022 at 20:49
Affects
OpenShift 4 Cluster cloudscale.ch
  • Completed
    14. February 2022 at 20:49

    Maintenance has completed successfully.

  • Update
    14. February 2022 at 20:30

    Maintenance is now in progress.

  • In progress
    14. February 2022 at 17:0

    We are going to update the OpenShift 4 clusters to the current 4.9 release. There will be interruptions for all applications running as single instances.