Completed
/sys Wartungsfenster

Starts
27. January 2022 at 17:0
Status
Resolved after about 4 hours
Affects
Container Platforms
Rancher Management Server cloudscale.ch
Cloud and Datacenter
cloudscale.ch
Office
Network Office-Bern
Puzzle Services
Mail
Puzzle Services
Rocket.Chat
Puzzle Services
Taiga
Puzzle Services
Wiki
Puzzle Services
OpenProject
Container Platforms
Rancher Kubernetes Cluster cloudscale.ch
Container Platforms
OpenShift 3.11 Cluster cloudscale.ch
Cloud and Datacenter
Amazon AWS
Puzzle Services
Puzzle Website (puzzle.ch)
Puzzle Services
PuzzleTime
Puzzle Services
PuzzleSkills
Puzzle Services
Nextcloud
Puzzle Services
GitLab
Puzzle Services
Jenkins
Puzzle Services
CodiMD
Puzzle Services
Quay (registry.puzzle.ch )
Puzzle Services
Puzzle SSO (Keycloak)
Puzzle Services
Grafana
Puzzle Services
Puzzle Info Site (info.puzzle.ch)
Puzzle Services
Artifactory
Puzzle Services
WeKan
Container Platforms
OpenShift 4 Cluster AWS
Puzzle Services
SonarQube
Puzzle Services
Puzzle Meet
Puzzle Services
Zammad (help.puzzle.ch)
Puzzle Services
Cryptopus
Container Platforms
OpenShift 4 Cluster cloudscale.ch
Puzzle Services
Sentry
Office
Google Meet Hardware
Office
Telephone Setup
Puzzle Services
CardDAV
Puzzle Services
Webmail
  • Completed
    27. January 2022 at 20:41

    Maintenance has completed successfully.

  • Planned
    27. January 2022 at 17:0

    We are planning for a scheduled maintenance during that time.

  • In progress
    27. January 2022 at 16:7

    Maintenance is now in progress.