Electrical work

Completed
Scheduled for 21. January 2022 at 13:0 – 22. January 2022 at 19:45

Affected

Office
Network Office-Bern
Google Meet Hardware
Telephone Setup
Updates
  • Completed
    22. January 2022 at 19:45
    Completed
    22. January 2022 at 19:45

    The electrical work has been concluded successfully and all services are back online. Please contact our help desk in case you encounter any issues.

  • In progress
    21. January 2022 at 13:11
    In progress
    21. January 2022 at 13:11

    Orderly shutdown of services will commence shortly.

  • Planned
    21. January 2022 at 13:0
    Planned
    21. January 2022 at 13:0

    We are planning for a scheduled maintenance during that time.