Resolved
GitLab degraded performance

Started
18. January 2022 at 6:53
Status
Resolved after 32 minutes

Impact

Operational
Affected
Puzzle Services
GitLab
  • Resolved
    18. January 2022 at 7:25

    We just resolved the issue!

  • Identified
    18. January 2022 at 6:53

    We are continuing to work on a fix for this incident.