Resolved
Taigaio Backend Pod crashed and unable to restart

Started
23. December 2021 at 10:50
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Puzzle Services
Taiga
  • Resolved
    23. December 2021 at 11:36

    everything up and running again

  • Investigating
    23. December 2021 at 10:50

    We are currently investigating this incident.