Resolved
Public availability of Java Services @ Puzzle

Started
10. December 2021 at 11:14
Status
Resolved after 2 months
Affected
Puzzle Services
SonarQube
Puzzle Services
Puzzle Meet
Puzzle Services
Zammad (help.puzzle.ch)

Impact

Under maintenance
  • Resolved
    15. February 2022 at 14:8

    monitoring was finished

  • Monitoring
    13. December 2021 at 16:44

    We implemented a fix and currently monitoring the result.

  • Investigating
    10. December 2021 at 11:14

    Due to a 0 Day Vulnerability in a Java Package we will restrict access to certain Services:

    • Youtrack
    • Jitsi/Meet
    • Sonarqube
    • help.puzzle.ch