Completed
Migration Artifactory Centos > Rocky

Status
Resolved after 28 minutes
Started
30. November 2021 at 16:30
Completed
30. November 2021 at 16:58
Affects
Artifactory
  • Completed
    30. November 2021 at 16:58

    Maintenance has completed successfully.

  • In progress
    30. November 2021 at 16:31

    Maintenance is now in progress.

  • Planned
    30. November 2021 at 16:30

    We will migrate Artifactory from Centos to Rocky, during this time Artifactory will be offline.