Completed
Update IP Failover Setup on Kubernetes Cluster

Status
Resolved after 12 minutes
Started
30. November 2021 at 16:30
Completed
30. November 2021 at 16:42
Affects
CodiMD
Puzzle SSO (Keycloak)
Rancher Kubernetes Cluster cloudscale.ch
Rocket.Chat
Taiga
  • Completed
    30. November 2021 at 16:41

    Maintenance has completed successfully.

  • Planned
    30. November 2021 at 16:30

    Our IP failover setup (based on keepalived) need a new API token to update the IP assignment at our cloud provider cloudscale. During redeployment of the keepalived Pods, our public ingress IPv4 and IPv6 addresses (e.g. behind chat.puzzle.ch) will shortly be not available and therefore applications running on the Kubernetes cluster will have a short outage. I will update them in sequence to keep the impact minimal

  • In progress
    30. November 2021 at 16:29

    Maintenance is now in progress.