Completed
/sys Wartungsfenster

Status
Resolved after about 4 hours
Started
25. November 2021 at 17:0
Completed
25. November 2021 at 21:27
Affects
Artifactory
CardDAV
Cryptopus
GitLab
Grafana
Jenkins
Mail
Network Office-Bern
Nextcloud
OpenProject
Puzzle Info Site (info.puzzle.ch)
Puzzle Meet
Puzzle SSO (Keycloak)
Puzzle Website (puzzle.ch)
Sentry
SonarQube
Webmail
Wiki
Zammad (help.puzzle.ch)
  • Completed
    25. November 2021 at 21:26

    Maintenance has completed successfully.

  • In progress
    25. November 2021 at 17:0

    Maintenance is now in progress.

  • Planned
    25. November 2021 at 17:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.