Completed
MariaDB01 Rocky Migration (affects Puzzle Website & HAST Services)

Status
Resolved after less than a minute
Started
18. November 2021 at 17:0
Completed
18. November 2021 at 17:0
Affects
Puzzle Website (puzzle.ch)
  • Completed
    18. November 2021 at 17:0

    We will migrate one of our mariadb instances to RockyLinux which will affect the puzzle website (http://www.puzzle.ch) and some HAST Services. There will be a scheduled downtime for the Website & the HAST Services during the migration of the database server.

    Please be aware that you can't use the website (https://www.puzzle.ch) or the HAST Services on Thursday starting from 18:00 until the end of this maintenance.