Resolved
Network connectivity outage due to Init7 Issues.

Started
22. October 2021 at 6:18
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
Office
Google Meet Hardware
Network Office-Bern
Telephone Setup
  • Resolved
    22. October 2021 at 10:59

    Traffic path to region Bern was changed. Stable since 2021-10-22 9:50 CEST.

  • Identified
    22. October 2021 at 6:18

    Init7 is currently experiencing interruptions on multiple Fiber7 POPs. Init7 status info: https://as13030.net/status/?ticket=OPS-160