Resolved
Taiga not available

Started
21. October 2021 at 11:27
Status
Resolved after 2 minutes

Impact

Major outage
Affected
Puzzle Services
Taiga
  • Resolved
    21. October 2021 at 11:30

    Taiga is back online Again, apologies for the inconvenience

  • Identified
    21. October 2021 at 11:27

    One component of Taiga is currently not working and therefore Taiga is not up and running.
    We are currently investigating and fixing this incident . Apologies for the inconvenience