Completed
PuzzleTime (CH+DE) OpenShift 4 Migration

Status
Resolved after about 19 hours
Started
21. October 2021 at 14:0
Completed
22. October 2021 at 8:36
Affects
PuzzleTime
  • Completed
    22. October 2021 at 8:35

    Bei PTime DE gab es nach der Umstellung noch Zertifikats- und Caching-Probleme. Diese sind nun behoben und der Umzug von PTime DE somit abgeschlossen.

  • Update
    21. October 2021 at 15:3

    Der Umzug der DE Umgebung ist nach der DNS Umstellung abgeschlossen.

  • Update
    21. October 2021 at 14:41

    Die DNS Umstellung der CH Umgebung ist durch und https://time.puzzle.ch ist wieder online.

  • Update
    21. October 2021 at 14:35

    Der Umzug der CH Umgebung ist nach der DNS Umstellung abgeschlossen.

    Wir beginnen nun mit dem Umzug der DE Umgebung. Diese wird bis zum Ende des Umzugs nicht erreichbar sein.

  • In progress
    21. October 2021 at 14:10

    Wir starten mit dem Umzug der PTime CH Umgebung. Diese wird bis nach der Umstellung nicht erreichbar sein.

  • Planned
    21. October 2021 at 14:0

    Nach der gestrigen erfolgreichen Migration auf S3 Storage werden wir PuzzleTime auf OpenShift 4 migrieren.