Completed
/sys Wartungsfenster

Status
Resolved after about 6 hours
Started
21. October 2021 at 16:0
Completed
21. October 2021 at 21:58
Affects
GitLab
Grafana
Jenkins
Mail
Network Office-Bern
Nextcloud
OpenProject
Puzzle Info Site (info.puzzle.ch)
Puzzle SSO (Keycloak)
Puzzle Website (puzzle.ch)
Taiga
Wiki
Zammad (help.puzzle.ch)
  • Completed
    21. October 2021 at 21:58

    We have completed our monthly maintenance. If you encounter any problems or errors please contact our helpdesk.

  • In progress
    21. October 2021 at 16:1

    Maintenance is now in progress.

  • Planned
    21. October 2021 at 16:0

    We will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.

    ATTENTION: this maintenance window is NOT occurring on the 4th Thursday of the month but on the 3rd. This is due to a company wide event the following week. Please adjust blackout periods and monitoring systems to this change of dates. We apologize for the inconvenience caused by this.