Resolved
Cryptopus down

Started
30. September 2021 at 14:27
Status
Resolved after 15 days

Impact

Minor outage
Affected
Puzzle Services
Cryptopus
  • Resolved
    15. October 2021 at 12:59

    We just resolved the issue!

  • Monitoring
    30. September 2021 at 23:39

    We implemented a fix and currently monitoring the result.

  • Identified
    30. September 2021 at 23:14

    This is fixed, a post mortem is available in #devruby-ops

  • Investigating
    30. September 2021 at 14:27

    We are currently investigating this incident. Seems to be an issue regarding expired mTLS certificates.