Completed
OpenShift 4 Cluster cloudscale.ch Master Reboot

Status
Resolved after 17 minutes
Started
30. September 2021 at 11:30
Completed
30. September 2021 at 11:47
Affects
OpenShift 4 Cluster cloudscale.ch
  • Completed
    30. September 2021 at 11:47

    Maintenance has completed successfully.

  • In progress
    30. September 2021 at 11:32

    Maintenance is now in progress.

  • Planned
    30. September 2021 at 11:30

    The OpenShift 4 Masters will be drained and rebooted sequentially. No Service interruption is expected.