Resolved
CodiMD not available

Started
30. September 2021 at 11:18
Status
Resolved after less than a minute

Impact

Operational
Affected
Puzzle Services
CodiMD
  • Resolved
    30. September 2021 at 11:18

    CodiMD pod was not responsive and hat to be restarted.