Completed
OpenShift 4 Cluster Update

Status
Resolved after about 5 hours
Started
30. September 2021 at 15:0
Completed
30. September 2021 at 19:31
Affects
OpenShift 4 Cluster cloudscale.ch
  • Completed
    30. September 2021 at 19:30

    Maintenance has completed successfully.

  • In progress
    30. September 2021 at 15:0

    Maintenance is now in progress.

  • Planned
    30. September 2021 at 15:0

    We are planning for a scheduled maintenance during that time. The OpenShift 4 clusters on AWS and cloudscale are going to be updated to the latest version.