Puzzle ITC - Google Meet Hardware at Belpstasse – Incident details

Google Meet Hardware at Belpstasse

Resolved
Minor outage
Started over 3 years agoLasted 19 days

Affected

Office

Minor outage from 7:08 AM to 12:40 PM

Google Meet Hardware

Minor outage from 7:08 AM to 12:40 PM

Updates
  • Resolved
    Resolved

    New cables, new happiness… fix worked

  • Monitoring
    Monitoring

    We implemented a possible fix for our issues in the GNU meeting room. Please continue to report all issues in all our meeting rooms to help@puzzle.ch

  • Identified
    Identified

    The last couple days have unfortunately not shown significant improvements regarding the stability of the Google Meet conferencing setup in the rooms "BASH", "GNU" and "TUX". Preliminary findings from Google support point to non-optimal or defunct USB cabling between the Logitech TAP and the Chromebox. We will pursue an immediate replacement of the affected cables and will keep this issue updated with new findings or updates about improved performance.

  • Monitoring
    Monitoring

    While our case with Google is still ongoing we did manually reboot the affected rooms and have working conferencing setups again. We will keep monitoring the situation closely and advise everyone to please create a ticket if you encounter an unresponsive Google Meet Setup. Please do not reboot or unplug Meet hardware on your own as this may hinder troubleshooting.

  • Investigating
    Investigating

    Multiple meeting rooms at Belpstrasse are experiencing problems with the Google Meet HW setups. A Ticket has been opened at Google and we'll post an update as soon as the problem could be solved.

    Until then please don't unplug or power off any of the hardware. We recommend using your laptop and headphones for meetings if you experience Google Meet hardware issues in a meeting room.