Scheduled for 7. July 2021 at 16:0 – 17:7
Affects
Container Platforms
Under maintenance from 4:00 PM to 5:07 PM
OpenShift 4 Cluster cloudscale.ch
Under maintenance from 4:00 PM to 5:07 PM
Completed
7. July 2021 at 17:7Completed
7. July 2021 at 17:7Maintenance has completed successfully.
In progress
7. July 2021 at 16:11In progress
7. July 2021 at 16:11Maintenance is now in progress.
Planned
7. July 2021 at 16:0Planned
7. July 2021 at 16:0We are planning for a scheduled maintenance during that time. The following production-labelled pods are going to encounter a short downtime due to rescheduling:
- Pod "cm-acme-http-solver-bq6vm" in namespace "pitc-lightning-prod"
- Pod "pfeedback-waf-1-gwfg9" in namespace "pitc-pfeedback-prod"
- Pod "rails-5df8d96f8b-cjbj4" in namespace "pitc-skills-prod"