Puzzle ITC - Jenkins freestyle job configuration – Incident details

Jenkins freestyle job configuration

Resolved
Minor outage
Started almost 4 years agoLasted 7 days

Affected

Puzzle Services

Minor outage from 5:22 AM to 11:53 AM

Jenkins

Minor outage from 5:22 AM to 11:53 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We found the Plugin which causes the Issue. The Hudson Locks and Latches plugin is no longer compatible with the newest Jenkins Version.

    We will delete the plugin and restart Jenkins today at 12:30.

  • Investigating
    Investigating

    Saving freestyle job configuration changes does not work.

    We are currently investigating this incident.