Puzzle ITC - Rancher Management Server unstable – Incident details

Rancher Management Server unstable

Resolved
Degraded performance
Started about 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

    All Rancher VM's are rebooted and are stable again.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. One of the Rancher vm's is/was unreachable. I will reboot and cleanup the Rancher vm's in sequence. Rancher will continue to have degraded performance, as during reboot, the floating IPs of rancher.puzzle.ch will switch and also the Rancher Pods will be rescheduled a few times.

  • Investigating
    Investigating

    Our Rancher Management Server seems unstable and from time to time unreachable. I'm starting investigating the issue.

    This has no effect on the downstream Kubernetes Cluster and the application running on it. Only access via Rancher can be degraded or not available.