Puzzle ITC - Rancher Management Server unstable – Incident details

Rancher Management Server unstable

Resolved
Partial outage
Started about 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Still stable. Closing this incident.

  • Monitoring
    Monitoring

    Rancher Management Server seems stable again. I rebooted all nodes and I'm monitoring the situation now.

  • Investigating
    Investigating

    We see some restarts of Rancher Podss which leads to an unstable Rancher Management Server and API Access to Downstream Cluster.

    Downstream Cluster (Puzzle Kubernetes Production Cluster) is not affected and all applications running on it are working