Puzzle ITC - Access to openshift.aws.puzzle.ch (Certificate error) – Incident details

Access to openshift.aws.puzzle.ch (Certificate error)

Resolved
Degraded performance
Started about 4 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    The Incident was caused by a bug of OpenShift version 4.6.9

  • Identified
    Identified

    There is currently a issue with the "cert-utils-operator" to provide the certificate to the target route: "openshift.aws.puzzle.ch" which leads to a invalid certificate. Other applications on the platform should not be affected by this issue.

    We are continuing to work on a fix for this incident.