Puzzle ITC - cloudscale.ch Restricted Internet Connectivity – Incident details

cloudscale.ch Restricted Internet Connectivity

Resolved
Degraded performance
Started about 4 years agoLasted about 15 hours

Affected

Cloud and Datacenter

Degraded performance from 4:23 PM to 7:47 AM

cloudscale.ch

Degraded performance from 4:23 PM to 7:47 AM

Updates
  • Resolved
    Resolved

    Internet connectivity is stable again. cloudscale.ch will provide a detailed report about the incident. https://cloudscale-status.net/incident/163

  • Identified
    Identified

    cloudscale.ch is experiencing restricted internet connectivity. Access to applications can be limited. For further information please visit: https://cloudscale-status.net/incident/163